Installing CIS

This page describes how to install the Caplin Integration Suite (CIS).

Contents:

Requirements

The Caplin Integration Suite requires Oracle Java 8 64-bit, with the JAVA_HOME variable set to the root of your Java installation.

To deploy adapters created using the CIS, use the Caplin Deployment Framework.

Installing the CIS

The CIS is supplied as a ZIP file: CaplinIntegrationSuite-version.zip

To install the CIS, unzip the ZIP file to a location of your choice:

unzip -qoa CaplinIntegrationSuite-version.zip