Watchlist API prerequisites

Before you can use the Watchlist API, you may need to upgrade and configure one or more of the components detailed on this page.

Client-side requirements

You need to be running at least version 4.0.3 of Caplin Trader. Please upgrade Caplin Trader if required.

Server-side requirements

You need to be running at least version 6.2.3 of Transformer and at least version 6.2.2 of the Watchlist Service blade, and follow the instructions to enable support for Transformer hosted watchlists.

Important: From version 6.2.2, the Watchlist Service Blade disables support for Webcentric-persisted watchlists. If you intend to run both Webcentric and Transformer hosted watchlists in a transition period, you must re-enable support for Webcentric-persisted watchlists.